Back to overview
Resolved

Multiple servies unavailable

Sep 24, 2025 at 10:40am UTC
Affected services
API
DMS Portal
Allosaurus
Spinosaurus
Triceratops

Resolved
Sep 24, 2025 at 11:06am UTC

All services are now back online, we will continue to monitor

Updated
Sep 24, 2025 at 11:02am UTC

Remaining services are starting to come back online, we'll continue to monitor

Updated
Sep 24, 2025 at 11:00am UTC

API services have been restored

Created
Sep 24, 2025 at 10:40am UTC

Our network host is experiencing an outage which is resulting in multiple services currently being offline